Ocorreu um erro ao instalar o Gnuboard no Windows Server.
Não sei como é a versão mais recente do AutoSet, mas a versão instalada é a «v 6.3.1» … (já deve ser bastante antigaㅠ)
De qualquer forma, ocorria um «erro 500» ao aceder à pasta «data».
Confirmei que, depois de eliminar o ficheiro «.htaccess», já era possível utilizá-lo normalmente.
Alterei «AllowOverride All» em «http-vhosts».
Reiniciei o servidor Web, confirmei que estava a funcionar normalmente e ficou resolvido ^^
(Depois de fazer a alteração, pesquisei no Google e descobri uma publicação como http://sir.kr/qa/25353)