Kilho.net
IT

php.ini-Dateieinstellungen

Nach der Serverinstallation überprüfen

  • short_open_tag = On
    Ermöglicht die Verwendung von „<?php“ und „<?“.
  • display_errors = On
    Gibt die Fehlermeldung aus, wenn bei der Ausführung eines PHP-Skripts ein Fehler auftritt.
    (Bei „off“ wird der interne HTTP-500-Serverfehler angezeigt.)
  • date.timezone = Asia/Seoul
    Legt die Zeitzone fest.
  • error_reporting=E_ALL & ~E_NOTICE & ~E_DEPRECATED
    Notice-Fehler werden ignoriert.

(* Pfad zu php.ini: php –ini | grep php.ini)

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert